Mysql headers and client library minor version mismatch

Posted on January 28, 2014 at 2:05 pm

Example warning message that can be found in the web server error.log file:

Warning: mysqli::mysqli(): Headers and client library minor version mismatch
Warning: mysqli_connect(): Headers and client library minor version mismatch

To fix these type of warning messages, just install php5-mysqlnd:

apt-get install php5-mysqlnd

Receive updates via email

Other Posts

Updated Posts